<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->

<head>
    <meta charset="utf-8">

            <meta http-equiv="X-UA-Compatible" content="IE=edge">

        <title>
            The Huntington News  Best for all budgets: A Boston restaurant guide        </title>

                    <meta name="HandheldFriendly" content="True">
            <meta name="MobileOptimized" content="320">
            <meta name="viewport" content="width=device-width, initial-scale=1" />

                            <link rel="apple-touch-icon" href="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/apple-touch-icon.png">
                <link rel="icon" href="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/favicon.png">
                <!--[if IE]>
			<link rel="shortcut icon" href="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/favicon.ico">
		<![endif]-->
                                    <meta name="msapplication-TileColor" content="#f01d4f">
                    <meta name="msapplication-TileImage" content="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/win8-tile-icon.png">
                    <meta name="theme-color" content="#121212">

                    <link rel="pingback" href="http://huntnewsnu.com/xmlrpc.php">

                                            <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Huntington News &raquo; Feed" href="http://huntnewsnu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huntington News &raquo; Comments Feed" href="http://huntnewsnu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huntington News &raquo; Best for all budgets: A Boston restaurant guide Comments Feed" href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/huntnewsnu.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://huntnewsnu.com/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://huntnewsnu.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://huntnewsnu.com/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='http://huntnewsnu.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%2C700%2C800%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http:////maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://huntnewsnu.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://huntnewsnu.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/js/search.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/js/slider.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/js/mobile-menu.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://huntnewsnu.com/wp-json/' />
<link rel="canonical" href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comments" />
<link rel='shortlink' href='http://wp.me/p78T5q-7Wk' />
<link rel="alternate" type="application/json+oembed" href="http://huntnewsnu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhuntnewsnu.com%2F2013%2F11%2Fbest-for-all-budgets-a-boston-restaurant-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://huntnewsnu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhuntnewsnu.com%2F2013%2F11%2Fbest-for-all-budgets-a-boston-restaurant-guide%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best for all budgets: A Boston restaurant guide" />
<meta property="og:url" content="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/" />
<meta property="og:description" content="With Thanksgiving break just around the corner, the bustle of the holiday season is once again finally upon us. Whether you are jetsetting home for Veterans Day, or simply staying put in the city, …" />
<meta property="article:published_time" content="2013-11-07T04:58:54+00:00" />
<meta property="article:modified_time" content="2013-11-07T04:58:54+00:00" />
<meta property="og:site_name" content="The Huntington News" />
<meta property="og:image" content="http://huntnewsnu.com/files/2013/11/8378150527_0ef8702d80_z.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://huntnewsnu.com/files/2013/11/8378150527_0ef8702d80_z.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://huntnewsnu.com/files/2016/09/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://huntnewsnu.com/files/2016/09/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://huntnewsnu.com/files/2016/09/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://huntnewsnu.com/files/2016/09/cropped-favicon-270x270.png" />

<style id="custom-css-css">.slideshow-window{overflow:visible;border-radius:10px 10px 0 0}.slideshow-slide-caption{background-color:#222;border:20px solid #222;border-radius:0 0 10px 10px;height:initial;position:relative;padding-top:5px;padding-bottom:5px;left:-20px}</style>
                            
                                                                    
</head>

<body class="single single-post postid-30524 single-format-standard" itemscope itemtype="http://schema.org/WebPage">


    <header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
        <div class="mobile-menu">
            <div class="mobile-menu-item mobile-menu-icon"><i class="fa fa-bars" aria-hidden="true"></i> </div>

            <div class="mobile-logo mobile-menu-item"><a>Huntington News</a> </div>

        </div>
        <div id="container">

            <div class="wrap" id="top-bar">
                                    <div>
                        <div id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-upper-header-menu-container"><ul id="menu-upper-header-menu" class="menu"><li id="menu-item-43584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43584"><a href="http://huntnewsnu.com/donate/">Donate</a></li>
<li id="menu-item-43585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43585"><a href="http://huntnewsnu.com/advertise/">Advertise</a></li>
<li id="menu-item-43428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43428"><a href="http://huntnewsnu.com/about/">About</a></li>
<li id="menu-item-43633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43633"><a href="http://huntnewsnu.com/newsletter/">Newsletter</a></li>
<li id="menu-item-43429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43429"><a href="https://www.facebook.com/HuntNewsNU/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li id="menu-item-43430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43430"><a href="https://twitter.com/huntnewsnu?lang=en"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul></div></div>                    </div>
                                </div>

            <div id="inner-header" class="wrap cf">

                                    <p id="logo" class="h1" itemscope itemtype="http://schema.org/Organization">
                        <a href="http://huntnewsnu.com" rel="nofollow">
                            The Huntington News                        </a>
                    </p>
                    <div id="tag">
                    
                        <div class="top-line"></div>
                            <p id="tagline">
                                The independent student newspaper of the Northeastern community                            </p>
                  
                    </div>
            </div>

            <div id="nav-wrap">
               
                <nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                    <ul id="menu-navigation" class="nav top-nav cf"><li id="menu-item-43418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43418"><a href="http://huntnewsnu.com">Home</a></li>
<li id="menu-item-43419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43419"><a href="http://huntnewsnu.com/category/news/">News</a></li>
<li id="menu-item-43422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43422"><a href="http://huntnewsnu.com/category/city-pulse/">City</a></li>
<li id="menu-item-43420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43420"><a href="http://huntnewsnu.com/category/sports/">Sports</a></li>
<li id="menu-item-43467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43467"><a href="http://huntnewsnu.com/category/a-and-e/">A &#038; E</a></li>
<li id="menu-item-43424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43424"><a href="http://huntnewsnu.com/category/editorial/">Opinion</a></li>
<li id="menu-item-43425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43425"><a href="http://huntnewsnu.com/category/blogs/">Blogs</a></li>
<li id="menu-item-43426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43426"><a href="http://huntnewsnu.com/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-search"><div class="menu-search"><form method="get" class="menu-search-form" action="http://huntnewsnu.com/"><div class="input-wrapper"><input class="search-input" type="text" placeholder="Search for..." name="s" id="s" /></div><div class="search-btn-wrapper"><input class="search-btn" type="submit"  id="searchsubmit" value="" /><i class="search-icon fa fa-search"></i></div></form></div></li></ul>
                </nav>
                <!--                <hr id="nav-hr">-->
            </div>
        </div>


    </header>

    <div id="content">



        
            
    <div class="wrap"> 
        <h3 class="catagory-link"> <i class="fa fa-chevron-left" aria-hidden="true"></i><i class="fa fa-chevron-left" aria-hidden="true"></i> <a href="http://huntnewsnu.com/category/special-sections/food-restaurants/" rel="category tag">Food &amp; Restaurants</a><div class="circle-separator"></div> <a href="http://huntnewsnu.com/category/special-sections/" rel="category tag">Special Interest</a></h3></div>
<div class="grey-banner">
    <div class="header-wrapper wrap">
        <header class="article-header entry-header">
            <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Best for all budgets: A Boston restaurant guide</h1>

            

            <img width="640" height="360" src="http://huntnewsnu.com/files/2013/11/8378150527_0ef8702d80_z.jpg" class="attachment-large-image size-large-image wp-post-image" alt="Photo Courtesy/Creative Commons/Mistral" srcset="http://huntnewsnu.com/files/2013/11/8378150527_0ef8702d80_z.jpg 640w, http://huntnewsnu.com/files/2013/11/8378150527_0ef8702d80_z-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />            <p class="byline entry-meta vcard">

                Posted <time class="updated entry-time" datetime="2013-11-06" itemprop="datePublished">November 6, 2013</time> <span class="by">by</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">The Huntington News</span>
            </p>


                <div class="share-icons">
                     <a href="http://www.facebook.com/sharer.php?u=http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/&amp;t=Best for all budgets: A Boston restaurant guide">
                    <div class="circle">
                        <i class="fa fa-facebook" aria-hidden="true"></i></div></a>
                   
                    <div class="circle">
                        <i class="fa fa-twitter" aria-hidden="true"></i></div> 

                </div>

        </header>
    </div></div>

    <article id="post-30524" class="cf post-30524 post type-post status-publish format-standard has-post-thumbnail hentry category-food-restaurants category-special-sections tag-bakery tag-boston tag-budget tag-daniel-christoper-preda tag-flour tag-guide tag-hidyans tag-mistral tag-q tag-restaurant tag-stephanies tag-zuma" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                    <div id="inner-content" class="wrap cf">

                <main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
                    <section class="entry-content cf" itemprop="articleBody">
                        <div id="attachment_30526" style="width: 310px" class="wp-caption alignright"><a href="http://huntnewsnu.com/files/2013/11/8378150527_0ef8702d80_z.jpg"><img class="size-medium wp-image-30526" alt="Photo Courtesy/Creative Commons/Mistral" src="http://huntnewsnu.com/files/2013/11/8378150527_0ef8702d80_z-300x168.jpg" width="300" height="168" /></a><p class="wp-caption-text">Photo Courtesy/Creative Commons/Mistral</p></div>
<p><strong>By Daniel Christopher Preda, News Staff</strong></p>
<p>With Thanksgiving break just around the corner, the bustle of the holiday season is once again finally upon us. Whether you are jetsetting home for Veterans Day, or simply staying put in the city, Boston has more than its fair share of great restaurants to offer you a deliciously festive cuisine. Students are lucky enough to live in a city with all kinds of restaurants, including some world-class hangouts as well as affordable stops in areas of the city such as the narrow alleys of downtown, the bustling avenues of the Back Bay and the quirky neighborhoods of Fenway. From diners to donut shops, here is a fall guide to some of the city’s best restaurants and a few of my personal favorites which are sure to please just about everyone.</p>
<p><b>Flour Bakery: $ – 131 Clarendon Street &amp; 1595 Washington St.</b></p>
<p>Remember, growing up your mother would always engrain to in you that breakfast is the most important meal of the day? Well, she was onto something. Flour Bakery in the South End and Back Bay will have you coming back for more, even if that means doubling up on your gym routine. From its array of freshly baked goods to lunch specials, Flour has something for everyone. Fan favorites include their sticky pecan buns, drizzled with a caramel-honey syrup –  this finger-licking good treat cannot be beat. Also highly recommended is their cranberry chutney turkey sandwich, hands down, a great lunch on the go.</p>
<p><b>Mistral: $$$ – 223 Columbus Ave.</b></p>
<p>What is the perfect cure to a great Saturday night? Brunch at Mistral. Bottomless mimosas, lemon poppy-seed pancakes, crispy frittatas, and turkey bacon omelets are only the start to their menu. With their stunning dining room scattered with Veuve Cliquot champagne bottles and exceptional service, Mistral is the go-to place for an incredible brunch experience. Don’t be alarmed if you end up staying for dinner.</p>
<p><b> Zuma Tex-Mex Restaurant: $$ –  7 North Market St.</b></p>
<p>Located in the heart of Faneuil Hall, Zuma has been one of my all time favorite places since   freshman year. Zuma has something to offer for everyone, from budgetfriendly tacos and enchiladas to dinner entrees, you cannot possibly go wrong. Their party atmosphere and full sized bar has an amazing liquor menu, with pitchers of margaritas to share starting at $15 (I’ll take seven, thank you). Grab your best friends and head over to Zuma for an unforgettable experience.</p>
<p><b> Q Restaurant: $$ – 660 Washington St.</b></p>
<p>For the sushi lover, I recommend Q. Located on Washington Street right off the Chinatown stop on the orange line, Q is your destination for a super hip and trendy atmosphere. I discovered Q while walking out of my apartment two years ago and was immediately turned on by the big sign stating ‘Happy Hour ½ off drinks 4-8.’ I was so surprised at their menu and specials which include spicy tuna and spicy salmon rolls for $4, not to mention their Mongolian hot pot menu, which I highly recommend – There is nothing better than warming up to a huge pot of soup and creating your own dinner with a bunch of friends. The prices cannot be beat and the service is exceptional.</p>
<p><b>Hidyans Café: $ – 80 Kilmarnock St.</b></p>
<p>Ok, we all have those late night cravings for froyo, and with many places near campus closing early there is only one last resort. Hidyans Café is everything your appetite has been asking for. They have the most amazing menu for Froyo ever seen, This is not a test, we’re talking actual ice cream with any topping swirled into a vanilla or chocolate base. From Reeses to raspberries and everything in between (yes, they have bits of cheesecake and chopped Oreos too) Hidyans will be on your speed-dial within hours. Run by the most precious Turkish couple ever, Hidyans has been servicing the Fenway area for the last decade. Not quite time for froyo? Go to their dinner menu. From chicken fingers and grape leaves, to hummus wraps and steak tip rollups, they never disappoint. Oh and they deliver too.</p>
<p><b>Stephanie’s on Newbury: $$$ – 190 Newbury St.</b></p>
<p>Located on the iconic Newbury St., Stephanie’s is one of Boston’s most well best-known restaurants. It is the perfect destination for a night out with visiting parents, a first date or even just a casual night with friends. The holidays are the most enchanting time to visit Stephanie’s, with their leather lounge-back chairs and full sized-bar, the atmosphere cannot be beat. With starters like jalapeno-fried calamari and authentic New England clam chowder to popular entrees such as pan-seared halibut and grilled rib-eye steak, Stephanie’s remains one of Boston’s gems. After dinner, head over to the fireplace and enjoy a hot toddy paired with a sticky bun sundae, the perfect seasonal selection.</p>
                    </section>
                    



                        <footer class="article-footer">

                            filed under: <a href="http://huntnewsnu.com/category/special-sections/food-restaurants/" rel="category tag">Food &amp; Restaurants</a>, <a href="http://huntnewsnu.com/category/special-sections/" rel="category tag">Special Interest</a>
                                                          

                            
                            	
<div><div class="tag-title">Tags: </div><ul class="tag-list"><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/bakery/" rel="tag">bakery</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/boston/" rel="tag">Boston</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/budget/" rel="tag">budget</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/daniel-christoper-preda/" rel="tag">daniel christoper preda</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/flour/" rel="tag">flour</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/guide/" rel="tag">guide</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/hidyans/" rel="tag">Hidyans</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/mistral/" rel="tag">Mistral</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/q/" rel="tag">Q</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/restaurant/" rel="tag">restaurant</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/stephanies/" rel="tag">Stephanie's</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/zuma/" rel="tag">Zuma</a></li></ul></div>                        </footer>
                        

                </main>
                				<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

					
						<div id="adwidget_imagewidget-15" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.osakarestaurantgroup.com/homebrookline.htm' alt='Ad'><img  src='http://huntnewsnu.com/wp-content/blogs.dir/1/files/2016/10/16623169-2-1.jpg' alt='Ad' /></a></div><div id="text-16" class="widget widget_text"><h4 class="widgettitle">@HuntnewsNU on Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/HuntNewsNU" data-widget-id="462090021848109056"></a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="text-18" class="widget widget_text"><h4 class="widgettitle">Poll</h4>			<div class="textwidget"><a name="pd_a_9528322"></a>
<div class="PDS_Poll" id="PDI_container9528322" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9528322.js"></script>
<noscript><a href="http://polldaddy.com/poll/9528322">Take Our Poll</a></noscript></div>
		</div><div id="text-19" class="widget widget_text"><h4 class="widgettitle">Issuu</h4>			<div class="textwidget"><div data-configid="13434634/40592949" style="width:525px; height:406px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div>
					
				</div>


            </div>


    </article>
    
                            <div class="wrap">
                                <div class="more-article-section-wrapper">
                                    <h3 class="h2">More from Huntington News</h3>
                                    <div class="more-article-section">
                                        

                                            <div class="more-article">
                                                <a href="http://huntnewsnu.com/2016/12/lawrence-rines-a-story-of-ballet-and-balance/" rel="bookmark" title="Lawrence Rines: A Story of Ballet and Balance">
                                                    <h1 class="entry-title">Lawrence Rines: A Story of Ballet and Balance</h1> </a>
                                                <p class="author">
                                                    By
                                                    Rowan Walrath                                                </p>
                                                <p class="excerpt">
                                                    “I realized that I needed to take control of...                                                </p>
                                            </div>
                                          


                                            

                                            <div class="more-article">
                                                <a href="http://huntnewsnu.com/2016/12/students-deliver-unions-pledge-calling-for-sanctuary-campus/" rel="bookmark" title="Students deliver union&#8217;s pledge calling for sanctuary campus">
                                                    <h1 class="entry-title">Students deliver union&#8217;s pledge calling for sanctuary campus</h1> </a>
                                                <p class="author">
                                                    By
                                                    Glenn Billman                                                </p>
                                                <p class="excerpt">
                                                    The pledge called on all employers of UNITE HERE...                                                </p>
                                            </div>
                                          


                                            

                                            <div class="more-article">
                                                <a href="http://huntnewsnu.com/2016/12/obituary-hope-lewis-northeastern-law-professor-remembered-as-passionate-human-rights-scholar/" rel="bookmark" title="Obituary: Hope Lewis, Northeastern law professor, remembered as passionate human rights scholar">
                                                    <h1 class="entry-title">Obituary: Hope Lewis, Northeastern law professor, remembered as passionate human rights scholar</h1> </a>
                                                <p class="author">
                                                    By
                                                    Rachel Morford                                                </p>
                                                <p class="excerpt">
                                                    Hope Lewis, a celebrated human rights scholar and Northeastern...                                                </p>
                                            </div>
                                          


                                                                                </div>
                                </div>
                            </div>
                
                    
             
                            <div class="comments-section-wrapper">
                                <div class="wrap">
                                    

  <div class="comments-wrapper">

    <section class="commentlist">
        <div id="comment-276841" class="comment even thread-even depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://wiki.vjstudios.net/index.php/Retaining_An_Inventory_To_Assist_You_To_Recall_What_You_Ought_To_Do' rel='external nofollow' class='url'>brain enhancement</a></cite>         <time datetime="2016-12-23"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-276841">December 23rd, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>This is a great blog i should say, I usually i don&#8217;t post comments<br />
on other blogs but would like to say that this post definitely forced me to do<br />
so!</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-276163" class="comment odd alt thread-odd thread-alt depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://gaimder.online/index.php?title=Talking_about_A_Fight_Plan_To_Overcome_Memory_Loss_With_The_Family_Physician' rel='external nofollow' class='url'>best brain supplements</a></cite>         <time datetime="2016-12-22"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-276163">December 22nd, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>Happy to be one of the several visitors of this fantastic site.</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-276161" class="comment even thread-even depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://www.inboundmarketingwiki.com/view/Achieving_The_Talent_Of_The_Very_good_Memory' rel='external nofollow' class='url'>memory pills</a></cite>         <time datetime="2016-12-22"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-276161">December 22nd, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>Thanks for the write up. I definitely agree with what you&#8217;re saying.<br />
I have been discussing this subject a lot lately with my<br />
brother so hopefully this will get him to see my perspective.<br />
Fingers crossed!</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-276101" class="comment odd alt thread-odd thread-alt depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://Www.talleresemilio91.es/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=113663' rel='external nofollow' class='url'>brain enhancement</a></cite>         <time datetime="2016-12-22"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-276101">December 22nd, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>I feel like I’m continually trying to find interesting<br />
things to find out about various subjects, however I manage to include your<br />
blog among what i read every day considering that<br />
you&#8217;ve got powerful entries that I enjoy. Hoping there are<br />
much more incredible material coming!</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-275886" class="comment even thread-even depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://junlinguoji.cn/comment/html/index.php?page=1&#038;id=130059' rel='external nofollow' class='url'>best brain supplements</a></cite>         <time datetime="2016-12-21"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-275886">December 21st, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>I don&#8217;t think I&#8217;ve read anything like this before.<br />
So good to find an individual with some original thoughts on this subject matter.</p>
<p>nice one for starting this up. This website is something<br />
that&#8217;s needed on the web, someone witha little originality.<br />
Great job for bringing something new to the web!</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-275166" class="comment odd alt thread-odd thread-alt depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://www.xinchatea.com/comment/html/index.php?page=1&#038;id=58271' rel='external nofollow' class='url'>carpet cleaning business</a></cite>         <time datetime="2016-12-20"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-275166">December 20th, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>You&#8217;re so great! I do not suppose I&#8217;ve discovered anything like this before.<br />
So great to find anybody with some authentic ideas on this subject.<br />
really thank you for starting this up. this<br />
web site is something that&#8217;s desired online, someone with a<br />
little bit creativity. helpful job for bringing new things to the<br />
web!</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-275124" class="comment even thread-even depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='https://benchmark.minezcash.com/index.php?title=Chill_out_Within_A_Solution_Property:_Rug_Cleaning_101' rel='external nofollow' class='url'>carpet cleaning Machines</a></cite>         <time datetime="2016-12-20"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-275124">December 20th, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>Howdy! Someone in my Myspace group shared<br />
this site with us so I came to check it out.<br />
I’m definitely loving the information. I’m bookmarking and will be<br />
tweeting this to my followers! Fantastic blog and great design and style.</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-274998" class="comment odd alt thread-odd thread-alt depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://jackaroomotel.com/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=75831' rel='external nofollow' class='url'>http://jackaroomotel.com</a></cite>         <time datetime="2016-12-20"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-274998">December 20th, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>You must participate in a contest for amongst the most beneficial blogs on the internet.<br />
I will suggest this web site!</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-274657" class="comment even thread-even depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://s3.amazonaws.com/girlbuty4u/index/93.html' rel='external nofollow' class='url'>Healthy Diet Plans To Lose Belly Fat</a></cite>         <time datetime="2016-12-19"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-274657">December 19th, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>After some reflection, I decided to 1.) Up my protein from minimum (60 grams)<br />
to 100 grams per day and two.) enhance my calorie intake from 1300-1400 to 1500-1600.</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-274454" class="comment odd alt thread-odd thread-alt depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://szhp86.mobi/comment/html/index.php?page=1&#038;id=621' rel='external nofollow' class='url'>AngelTSpeirs</a></cite>         <time datetime="2016-12-19"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-274454">December 19th, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>Thanks for the marvelous posting! I genuinely enjoyed reading<br />
it, you are actually a fantastic author.I am going to be sure to bookmark<br />
your blog and can often keep coming back from now on. I wish<br />
to encourage you continue your great work, have a nice holiday weekend!</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-274169" class="comment even thread-even depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://xn--d1aiggiab4az.xn--p1ai/index.php/component/k2/itemlist/user/35107' rel='external nofollow' class='url'>adjustable weight dumbbells</a></cite>         <time datetime="2016-12-18"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-274169">December 18th, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>I just couldn’t depart your site because I very enjoyed<br />
the standard information an individual provide for your<br />
visitors? Is going to be back often in an effort to check new posts</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-274167" class="comment odd alt thread-odd thread-alt depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://www.bj-jly.com/comment/html/index.php?page=1&#038;id=165281' rel='external nofollow' class='url'>Adjustable Dumbbell</a></cite>         <time datetime="2016-12-18"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-274167">December 18th, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>I just now discovered your blog post and today I’m<br />
one of your followers.</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-270436" class="comment even thread-even depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://andrew-it.ru/blog/42888.html' rel='external nofollow' class='url'>do dentist pull teeth same day appointments iu</a></cite>         <time datetime="2016-12-10"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-270436">December 10th, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>Fantastic goods from you, man. I&#8217;ve have in mind your stuff prior to and you are<br />
just too fantastic. I actually like what you have<br />
obtained here, really like what you&#8217;re stating and the best way through<br />
which you are saying it. You&#8217;re making it enjoyable and you continue to care for to<br />
keep it wise. I can&#8217;t wait to learn far more from you.</p>
<p>That is really a wonderful website.</p>
      </section>
          </article>
  </div><!-- #comment-## -->
  <div id="comment-270289" class="comment odd alt thread-odd thread-alt depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                  <img class="user-icon" height="22" width="22" src="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/user-icon.png"/>

                <cite class="fn"><a href='http://geologi.fatek.untad.ac.id/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=67046' rel='external nofollow' class='url'>ValeneWPauda</a></cite>         <time datetime="2016-12-10"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#comment-270289">December 10th, 2016 </a></time>

      </header>
            <section class="comment_content cf">
        <p>Its including you read my thoughts! You appear to know a whole lot about this,<br />
like you wrote the ebook inside or something. I feel that you just could use some % to drive the message<br />
house a little, however instead of that, that is certainly great blog.<br />
A wonderful read. I&#8217;ll certainly be back.</p>
      </section>
          </article>
  </div><!-- #comment-## -->
    </section>

        	<nav class="navigation comment-navigation" role="navigation">
      	<div class="comment-nav-prev"><a href="http://huntnewsnu.com/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-3/#comments" >&larr; Previous Comments</a></div>
      	<div class="comment-nav-next"></div>
    	</nav>
    
    
  
  				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2013/11/best-for-all-budgets-a-boston-restaurant-guide/comment-page-4/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://huntnewsnu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_19">
					<span class="cptch_span"><input id="cptch_input_19" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">8</span>
					<input type="hidden" name="cptch_result" value="AMA=" />
					<input type="hidden" name="cptch_time" value="1482477047" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30524' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>				</form>
					</div><!-- #respond -->
		
</div>                                </div>
                            </div>
                            			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
				<div id="inner-footer" class="wrap cf">

					<!--<nav role="navigation">
						<div class="footer-links cf"><ul id="menu-footer" class="nav footer-nav cf"><li id="menu-item-43441" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43441"><a href="http://huntnewsnu.com/about/">About</a></li>
<li id="menu-item-43443" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43443"><a href="http://huntnewsnu.com/contact/">Contact</a></li>
<li id="menu-item-43583" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43583"><a href="http://huntnewsnu.com/team/">Team</a></li>
</ul></div>
					</nav>

					<p class="source-org copyright">&copy; 2016 The Huntington News.</p>

				</div>

<!--
			</footer>

		</div>
-->

					<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#nav-wrap","topspace":"0","minscreenwidth":"780","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"24ac1df630","ajaxurl":"http:\/\/huntnewsnu.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/plugins/captcha/js/front_end_script.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'105552732',post:'30524',tz:'-5',srv:'huntnewsnu.com'} ]);
	_stq.push([ 'clickTrackerInit', '105552732', '30524' ]);
</script>

<footer id="footer-widgets">



    <div id="footer-widget1" class="footer-widget">
                    </div>

    <div id="footer-widget2" class="footer-widget">
        <div id="footer-widget2"><div class="menu-footer-container"><ul id="menu-footer-1" class="menu"><li class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43441"><a href="http://huntnewsnu.com/about/">About</a></li>
<li class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43443"><a href="http://huntnewsnu.com/contact/">Contact</a></li>
<li class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43583"><a href="http://huntnewsnu.com/team/">Team</a></li>
</ul></div></div>    </div>
    
    <div id="footer-widget3" class="footer-widget">
        <div id="footer-widget3"><div class="menu-base-footer-container"><ul id="menu-base-footer" class="menu"><li id="menu-item-43444" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43444"><a href="http://huntnewsnu.com/donate/">Donate</a></li>
<li id="menu-item-43446" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43446"><a href="http://huntnewsnu.com/newsletter/">Newsletter</a></li>
<li id="menu-item-43447" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43447"><a href="http://huntnewsnu.com/policies/">Policies</a></li>
<li id="menu-item-43448" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43448"><a href="http://huntnewsnu.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-43450" class="footer-item menu-item menu-item-type-custom menu-item-object-custom menu-item-43450"><a href="http://huntnewsnu.com/wp-admin">Log In</a></li>
</ul></div></div>    </div>
    
    <div id="footer-widget4" class="footer-widget">
        <div id="footer-widget4">			<div class="textwidget"><div class="share-icons">
                   <a href="https://www.facebook.com/HuntNewsNU/"> <div class="circle">
                        <i class="fa fa-facebook" aria-hidden="true"></i></div></a>
                   <a href="https://twitter.com/huntnewsnu?lang=en"> <div class="circle">
                       <i class="fa fa-twitter" aria-hidden="true"></i></div>
</a>
                </div></div>
		</div>    </div>
</footer>
<div style="clear-both"></div>
</footer>
                </div>

	</body>

</html> <!-- end of site. what a ride! -->
