<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->

<head>
    <meta charset="utf-8">

            <meta http-equiv="X-UA-Compatible" content="IE=edge">

        <title>
            The Huntington News  Column: Finding role models for young women        </title>

                    <meta name="HandheldFriendly" content="True">
            <meta name="MobileOptimized" content="320">
            <meta name="viewport" content="width=device-width, initial-scale=1" />

                            <link rel="apple-touch-icon" href="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/apple-touch-icon.png">
                <link rel="icon" href="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/favicon.png">
                <!--[if IE]>
			<link rel="shortcut icon" href="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/favicon.ico">
		<![endif]-->
                                    <meta name="msapplication-TileColor" content="#f01d4f">
                    <meta name="msapplication-TileImage" content="http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/images/win8-tile-icon.png">
                    <meta name="theme-color" content="#121212">

                    <link rel="pingback" href="http://huntnewsnu.com/xmlrpc.php">

                                            <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Huntington News &raquo; Feed" href="http://huntnewsnu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huntington News &raquo; Comments Feed" href="http://huntnewsnu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huntington News &raquo; Column: Finding role models for young women Comments Feed" href="http://huntnewsnu.com/2016/11/column-finding-role-models-for-young-women/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/huntnewsnu.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://huntnewsnu.com/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://huntnewsnu.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://huntnewsnu.com/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='http://huntnewsnu.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%2C700%2C800%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http:////maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://huntnewsnu.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://huntnewsnu.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/js/search.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/js/slider.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/js/mobile-menu.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://huntnewsnu.com/wp-json/' />
<link rel="canonical" href="http://huntnewsnu.com/2016/11/column-finding-role-models-for-young-women/" />
<link rel='shortlink' href='http://wp.me/p78T5q-bLU' />
<link rel="alternate" type="application/json+oembed" href="http://huntnewsnu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhuntnewsnu.com%2F2016%2F11%2Fcolumn-finding-role-models-for-young-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://huntnewsnu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhuntnewsnu.com%2F2016%2F11%2Fcolumn-finding-role-models-for-young-women%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Column: Finding role models for young women" />
<meta property="og:url" content="http://huntnewsnu.com/2016/11/column-finding-role-models-for-young-women/" />
<meta property="og:description" content="Last Sunday, I spent my afternoon watching the Kellogg’s Tour of Gymnastics Champions, the tail end of a national tour where members of the men’s and women’s U.S. 2012 and 2016 Olympic gymnastics t…" />
<meta property="article:published_time" content="2016-11-17T03:14:29+00:00" />
<meta property="article:modified_time" content="2016-11-17T03:14:29+00:00" />
<meta property="og:site_name" content="The Huntington News" />
<meta property="og:image" content="http://huntnewsnu.com/files/2014/05/gwen-680x1024-1.jpg" />
<meta property="og:image:width" content="674" />
<meta property="og:image:height" content="805" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://huntnewsnu.com/files/2014/05/gwen-680x1024-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://huntnewsnu.com/files/2016/09/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://huntnewsnu.com/files/2016/09/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://huntnewsnu.com/files/2016/09/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://huntnewsnu.com/files/2016/09/cropped-favicon-270x270.png" />
                            
                                                                    
</head>

<body class="single single-post postid-45254 single-format-standard" itemscope itemtype="http://schema.org/WebPage">


    <header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
        <div class="mobile-menu">
            <div class="mobile-menu-item mobile-menu-icon"><i class="fa fa-bars" aria-hidden="true"></i> </div>

            <div class="mobile-logo mobile-menu-item"><a>Huntington News</a> </div>

        </div>
        <div id="container">

            <div class="wrap" id="top-bar">
                                    <div>
                        <div id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-upper-header-menu-container"><ul id="menu-upper-header-menu" class="menu"><li id="menu-item-43584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43584"><a href="http://huntnewsnu.com/donate/">Donate</a></li>
<li id="menu-item-43585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43585"><a href="http://huntnewsnu.com/advertise/">Advertise</a></li>
<li id="menu-item-43428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43428"><a href="http://huntnewsnu.com/about/">About</a></li>
<li id="menu-item-43633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43633"><a href="http://huntnewsnu.com/newsletter/">Newsletter</a></li>
<li id="menu-item-43429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43429"><a href="https://www.facebook.com/HuntNewsNU/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li id="menu-item-43430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43430"><a href="https://twitter.com/huntnewsnu?lang=en"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul></div></div>                    </div>
                                </div>

            <div id="inner-header" class="wrap cf">

                                    <p id="logo" class="h1" itemscope itemtype="http://schema.org/Organization">
                        <a href="http://huntnewsnu.com" rel="nofollow">
                            The Huntington News                        </a>
                    </p>
                    <div id="tag">
                    
                        <div class="top-line"></div>
                            <p id="tagline">
                                The independent student newspaper of the Northeastern community                            </p>
                  
                    </div>
            </div>

            <div id="nav-wrap">
               
                <nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                    <ul id="menu-navigation" class="nav top-nav cf"><li id="menu-item-43418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43418"><a href="http://huntnewsnu.com">Home</a></li>
<li id="menu-item-43419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43419"><a href="http://huntnewsnu.com/category/news/">News</a></li>
<li id="menu-item-43422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43422"><a href="http://huntnewsnu.com/category/city-pulse/">City</a></li>
<li id="menu-item-43420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43420"><a href="http://huntnewsnu.com/category/sports/">Sports</a></li>
<li id="menu-item-43467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43467"><a href="http://huntnewsnu.com/category/a-and-e/">A &#038; E</a></li>
<li id="menu-item-43424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43424"><a href="http://huntnewsnu.com/category/editorial/">Opinion</a></li>
<li id="menu-item-43425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43425"><a href="http://huntnewsnu.com/category/blogs/">Blogs</a></li>
<li id="menu-item-43426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43426"><a href="http://huntnewsnu.com/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-search"><div class="menu-search"><form method="get" class="menu-search-form" action="http://huntnewsnu.com/"><div class="input-wrapper"><input class="search-input" type="text" placeholder="Search for..." name="s" id="s" /></div><div class="search-btn-wrapper"><input class="search-btn" type="submit"  id="searchsubmit" value="" /><i class="search-icon fa fa-search"></i></div></form></div></li></ul>
                </nav>
                <!--                <hr id="nav-hr">-->
            </div>
        </div>


    </header>

    <div id="content">



        
            
    <div class="wrap"> 
        <h3 class="catagory-link"> <i class="fa fa-chevron-left" aria-hidden="true"></i><i class="fa fa-chevron-left" aria-hidden="true"></i> <a href="http://huntnewsnu.com/category/editorial/columns/" rel="category tag">Columns</a><div class="circle-separator"></div> <a href="http://huntnewsnu.com/category/editorial/" rel="category tag">Opinion</a></h3></div>
<div class="grey-banner">
    <div class="header-wrapper wrap">
        <header class="article-header entry-header">
            <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Column: Finding role models for young women</h1>

            

            <img width="674" height="400" src="http://huntnewsnu.com/files/2014/05/gwen-680x1024-1-674x400.jpg" class="attachment-large-image size-large-image wp-post-image" alt="Gwen Schanker, Editorial Columnist" />            <p class="byline entry-meta vcard">

                Posted <time class="updated entry-time" datetime="2016-11-16" itemprop="datePublished">November 16, 2016</time> <span class="by">by</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">news</span>
            </p>


                <div class="share-icons">
                     <a href="http://www.facebook.com/sharer.php?u=http://huntnewsnu.com/2016/11/column-finding-role-models-for-young-women/&amp;t=Column: Finding role models for young women">
                    <div class="circle">
                        <i class="fa fa-facebook" aria-hidden="true"></i></div></a>
                   
                    <div class="circle">
                        <i class="fa fa-twitter" aria-hidden="true"></i></div> 

                </div>

        </header>
    </div></div>

    <article id="post-45254" class="cf post-45254 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-editorial tag-feminism tag-girls tag-gwen-schanker tag-gymnastics tag-hillary-clinton tag-role-models tag-young-women" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                    <div id="inner-content" class="wrap cf">

                <main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
                    <section class="entry-content cf" itemprop="articleBody">
                        <p><b>By Gwen Schanker, editorial columnist</b></p>
<p><span style="font-weight: 400;">Last Sunday, I spent my afternoon watching the Kellogg’s Tour of Gymnastics Champions, the tail end of a national tour where members of the men’s and women’s U.S. 2012 and 2016 Olympic gymnastics teams showcased their skills in a fun-filled, strobe-lit, fast-paced event. The athletes – members of the rhythmic, acrobatic and trampoline teams as well as the artistic gymnastics team – have spent the past several months traveling to cities big and small across the country to perform for an audience of fans, largely consisting of budding gymnasts.</span></p>
<p><span style="font-weight: 400;">As a young gymnast myself, I attended the Kellogg’s Tour with my team in Chicago in 2004. I remember being awed by the opportunity to see, in person, the Olympians I idolized so much. Watching gymnasts like Carly Patterson and Courtney Kupets inspired me to push through the struggles I faced every day in gymnastics, even though sometimes it felt like I would never overcome my fear of the balance beam or stick the landing of my new vault. </span></p>
<p><span style="font-weight: 400;">On Sunday, I recognized the awed looks on the young gymnasts’ faces from my own experience. I realized that inspiration has stuck with me beyond my gymnastics career, which is part of why I found myself back at the Kellogg’s tour 12 years later with my ever-inspirational mom in tow.</span></p>
<p><span style="font-weight: 400;">The reason gymnasts like Simone Biles and Aly Raisman are so inspiring isn’t just because of their physical strength and artistry, though watching their tumbling passes and dance routines is always an impressive sight. These athletes also have incredible mental strength that allows them to spend more than 30 hours a week practicing gymnastics. Gymnastics is perhaps just as mentally exhausting as it is physically exhausting, and the lessons that I learned from overcoming my fears in gymnastics growing up – then getting scared all over again and having to overcome them repeatedly – have continued to be relevant in my high school and college life. I lose confidence in myself all the time, but fortunately, I have developed the mental strength to overcome that feeling.</span></p>
<p><span style="font-weight: 400;">This type of psychological fortitude is an essential trait for women of all generations, but especially young women. In today’s world, women have the opportunity to become anything from a gymnast to a scientist to a writer to a presidential candidate. None of that would be possible without a growing network of women who inspire one another. That network is evident across the board: From the Kellogg’s Tour in Boston, where Biles and Raisman helped one aspiring gymnast from the audience do a backflip; to the network of mentoring programs at Northeastern, like the Science Club for Girls and Strong Women, Strong Girls; to the emotional appeal to young women in Hillary Clinton’s concession speech last week.</span></p>
<p><span style="font-weight: 400;">“To all of the little girls who are watching this, never doubt that you are valuable and powerful and deserving of every chance and opportunity in the world to pursue and achieve your own dreams,” Clinton said.</span></p>
<p><span style="font-weight: 400;">Those words don’t take away the sadness that comes with Clinton’s loss to Donald J. Trump, but they do demonstrate that she will always be a role model to young women who want to become president someday </span><span style="font-weight: 400;">or college students who just want to get through the last month of the semester. They also speak to the resounding importance of women who inspire and empower across fields like sports and science. </span></p>
<p><span style="font-weight: 400;">“Please never stop believing that fighting for what’s right is worth it,” Clinton said last week. Whatever their aspirations, that’s a sentiment that all young women should take from their role models.</span></p>
<p>&nbsp;</p>
                    </section>
                    



                        <footer class="article-footer">

                            filed under: <a href="http://huntnewsnu.com/category/editorial/columns/" rel="category tag">Columns</a>, <a href="http://huntnewsnu.com/category/editorial/" rel="category tag">Opinion</a>
                                                          

                            
                            	
<div><div class="tag-title">Tags: </div><ul class="tag-list"><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/feminism/" rel="tag">feminism</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/girls/" rel="tag">girls</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/gwen-schanker/" rel="tag">Gwen Schanker</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/gymnastics/" rel="tag">gymnastics</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/hillary-clinton/" rel="tag">hillary clinton</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/role-models/" rel="tag">role models</a></li><li class="tag-wrapper"><a href="http://huntnewsnu.com/tag/young-women/" rel="tag">young women</a></li></ul></div>                        </footer>
                        

                </main>
                				<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

					
						<div id="adwidget_imagewidget-15" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.osakarestaurantgroup.com/homebrookline.htm' alt='Ad'><img  src='http://huntnewsnu.com/wp-content/blogs.dir/1/files/2016/10/16623169-2-1.jpg' alt='Ad' /></a></div><div id="text-16" class="widget widget_text"><h4 class="widgettitle">@HuntnewsNU on Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/HuntNewsNU" data-widget-id="462090021848109056"></a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="text-18" class="widget widget_text"><h4 class="widgettitle">Poll</h4>			<div class="textwidget"><a name="pd_a_9528322"></a>
<div class="PDS_Poll" id="PDI_container9528322" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9528322.js"></script>
<noscript><a href="http://polldaddy.com/poll/9528322">Take Our Poll</a></noscript></div>
		</div><div id="text-19" class="widget widget_text"><h4 class="widgettitle">Issuu</h4>			<div class="textwidget"><div data-configid="13434634/40592949" style="width:525px; height:406px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div>
					
				</div>


            </div>


    </article>
    
                            <div class="wrap">
                                <div class="more-article-section-wrapper">
                                    <h3 class="h2">More from Huntington News</h3>
                                    <div class="more-article-section">
                                        

                                            <div class="more-article">
                                                <a href="http://huntnewsnu.com/2016/11/students-rally-against-trump-call-for-sanctuary-campus/" rel="bookmark" title="Students rally against Trump, call for sanctuary campus">
                                                    <h1 class="entry-title">Students rally against Trump, call for sanctuary campus</h1> </a>
                                                <p class="author">
                                                    By
                                                    James Duffy                                                </p>
                                                <p class="excerpt">
                                                    Approximately 100 students gathered on Centennial Common Thursday night...                                                </p>
                                            </div>
                                          


                                            

                                            <div class="more-article">
                                                <a href="http://huntnewsnu.com/2016/11/op-ed-sarc-makes-demands-for-a-safer-northeastern/" rel="bookmark" title="Op-Ed: SARC makes demands for a safer Northeastern">
                                                    <h1 class="entry-title">Op-Ed: SARC makes demands for a safer Northeastern</h1> </a>
                                                <p class="author">
                                                    By
                                                    news                                                </p>
                                                <p class="excerpt">
                                                    A few weeks ago, a student filed a lawsuit...                                                </p>
                                            </div>
                                          


                                            

                                            <div class="more-article">
                                                <a href="http://huntnewsnu.com/2016/11/williams-murphy-take-control-in-surprising-2-0-start/" rel="bookmark" title="Williams, Murphy Take Control in Surprising 2-0 Start">
                                                    <h1 class="entry-title">Williams, Murphy Take Control in Surprising 2-0 Start</h1> </a>
                                                <p class="author">
                                                    By
                                                    news                                                </p>
                                                <p class="excerpt">
                                                    Coming into opening night of the Northeastern men’s basketball...                                                </p>
                                            </div>
                                          


                                                                                </div>
                                </div>
                            </div>
                
                    
             
                            <div class="comments-section-wrapper">
                                <div class="wrap">
                                    

  
  				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/column-finding-role-models-for-young-women/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://huntnewsnu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_86">
					<span class="cptch_span"><input id="cptch_input_86" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<input type="hidden" name="cptch_result" value="sQg=" />
					<input type="hidden" name="cptch_time" value="1479831772" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45254' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>				</form>
					</div><!-- #respond -->
		
</div>                                </div>
                            </div>
                            			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
				<div id="inner-footer" class="wrap cf">

					<!--<nav role="navigation">
						<div class="footer-links cf"><ul id="menu-footer" class="nav footer-nav cf"><li id="menu-item-43441" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43441"><a href="http://huntnewsnu.com/about/">About</a></li>
<li id="menu-item-43443" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43443"><a href="http://huntnewsnu.com/contact/">Contact</a></li>
<li id="menu-item-43583" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43583"><a href="http://huntnewsnu.com/team/">Team</a></li>
</ul></div>
					</nav>

					<p class="source-org copyright">&copy; 2016 The Huntington News.</p>

				</div>

<!--
			</footer>

		</div>
-->

					<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#nav-wrap","topspace":"0","minscreenwidth":"780","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/themes/HuntingtonCustomTheme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"25249e2e4d","ajaxurl":"http:\/\/huntnewsnu.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://huntnewsnu.com/wp-content/plugins/captcha/js/front_end_script.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'105552732',post:'45254',tz:'-5',srv:'huntnewsnu.com'} ]);
	_stq.push([ 'clickTrackerInit', '105552732', '45254' ]);
</script>

<footer id="footer-widgets">



    <div id="footer-widget1" class="footer-widget">
                    </div>

    <div id="footer-widget2" class="footer-widget">
        <div id="footer-widget2"><div class="menu-footer-container"><ul id="menu-footer-1" class="menu"><li class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43441"><a href="http://huntnewsnu.com/about/">About</a></li>
<li class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43443"><a href="http://huntnewsnu.com/contact/">Contact</a></li>
<li class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43583"><a href="http://huntnewsnu.com/team/">Team</a></li>
</ul></div></div>    </div>
    
    <div id="footer-widget3" class="footer-widget">
        <div id="footer-widget3"><div class="menu-base-footer-container"><ul id="menu-base-footer" class="menu"><li id="menu-item-43444" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43444"><a href="http://huntnewsnu.com/donate/">Donate</a></li>
<li id="menu-item-43446" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43446"><a href="http://huntnewsnu.com/newsletter/">Newsletter</a></li>
<li id="menu-item-43447" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43447"><a href="http://huntnewsnu.com/policies/">Policies</a></li>
<li id="menu-item-43448" class="footer-item menu-item menu-item-type-post_type menu-item-object-page menu-item-43448"><a href="http://huntnewsnu.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-43450" class="footer-item menu-item menu-item-type-custom menu-item-object-custom menu-item-43450"><a href="http://huntnewsnu.com/wp-admin">Log In</a></li>
</ul></div></div>    </div>
    
    <div id="footer-widget4" class="footer-widget">
        <div id="footer-widget4">			<div class="textwidget"><div class="share-icons">
                   <a href="https://www.facebook.com/HuntNewsNU/"> <div class="circle">
                        <i class="fa fa-facebook" aria-hidden="true"></i></div></a>
                   <a href="https://twitter.com/huntnewsnu?lang=en"> <div class="circle">
                       <i class="fa fa-twitter" aria-hidden="true"></i></div>
</a>
                </div></div>
		</div>    </div>
</footer>
<div style="clear-both"></div>
</footer>
                </div>

	</body>

</html> <!-- end of site. what a ride! -->
