<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/12/Screen-Shot-2018-12-07-at-9.31.03-AM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Huntington News RSS 2.0" href="https://huntnewsnu.com/feed/" />
<link rel="alternate" type="text/xml" title="The Huntington News RSS .92" href="https://huntnewsnu.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Huntington News Atom 0.3" href="https://huntnewsnu.com/feed/atom/" />
<link rel="pingback" href="https://huntnewsnu.com/xmlrpc.php" />


<title>Huskies’ season ends with loss to Michigan &#8211; The Huntington News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Huntington News &raquo; Huskies’ season ends with loss to Michigan Comments Feed" href="https://huntnewsnu.com/53330/sports/huskies-season-ends-with-loss-to-michigan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/huntnewsnu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://huntnewsnu.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://huntnewsnu.com/wp-includes/css/dashicons.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://huntnewsnu.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://huntnewsnu.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://huntnewsnu.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://huntnewsnu.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://huntnewsnu.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://huntnewsnu.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://huntnewsnu.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.74.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Georgia%2C+serif%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://huntnewsnu.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://huntnewsnu.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://huntnewsnu.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://huntnewsnu.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://huntnewsnu.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://huntnewsnu.com/wp-content/themes/snoflex/style.css?ver=20181207' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://huntnewsnu.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://steadfastsystem.com/v2/0/pidjRTX07j9QYnzSJpx_6rVLeNNbXPrYmM4fQHZzpiA42iSv6xqcFlsoVz5KdNDnb47ZSaSR_s7XQdvZ5bhtHYhnu47MeM4B2mGWOEZQea4iuzOBf_7NNE04G1oburloE4mNiDBtg",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://huntnewsnu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://huntnewsnu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://huntnewsnu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://huntnewsnu.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Northeastern students prefer to stay in Boston for co-op' href='https://huntnewsnu.com/53324/city-pulse/53324/' />
<link rel='next' title='ACLU director calls on students to protect free speech' href='https://huntnewsnu.com/53335/campus/aclu-director-calls-on-northeastern-students-to-protect-free-speech/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="https://huntnewsnu.com/53330/sports/huskies-season-ends-with-loss-to-michigan/" />
<link rel='shortlink' href='https://huntnewsnu.com/?p=53330' />
<link rel="alternate" type="application/json+oembed" href="https://huntnewsnu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuntnewsnu.com%2F53330%2Fsports%2Fhuskies-season-ends-with-loss-to-michigan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://huntnewsnu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuntnewsnu.com%2F53330%2Fsports%2Fhuskies-season-ends-with-loss-to-michigan%2F&#038;format=xml" />
<style>
.kill-adblock{
    font-size: 18px;
}
.close-btn{
    position: absolute;
    right: 5px;
    top:-15px;
    background: #333;
    border-radius:50%;
    height: 25px;
    width: 25px;
    text-align: center;
    cursor: pointer;
}
.kill-adblock-hide{
    display: none;
}
.kill-adblock-1{
    width: 100%;
    background: #e84206;
    color: #fff;
    text-align: center;
    position: fixed;
    bottom: 0px;
    padding: 10px;
    z-index: 100000;
}
/** Full Screen Style **/
.kill-adblock-2{
    width: 100%;
    height: 100%;
    background: rgba(0, 0, 0, .95);
    z-index: 100000;
    position: fixed;
    top: 0;
    right: 0;
}
.kill-adblock-2 .kill-adblock-body,.kill-adblock-3 .kill-adblock-body{
    background: #fff;
    color: #666;
    text-align: center;
    position: fixed;
    margin: auto;
    top: 200px;
    right: 10%;
    width: 80%;
    padding: 20px;
    z-index: 100001;
    border-radius: 10px;
}
.kill-adblock-2 .close-btn,.kill-adblock-3 .close-btn{
    background: #e84206;
    color: #fff;
}
/**  Flying Box Style **/
.kill-adblock-3 .kill-adblock-body{
    box-shadow: 2px 2px 2px #333;
}

</style>
<script>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</script>
    <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://huntnewsnu.com"><link rel="https://theeventscalendar.com/" href="https://huntnewsnu.com/wp-json/tribe/events/v1/" />
	<meta property="og:title" content="Huskies’ season ends with loss to Michigan" />
	<meta property="og:type" content="article" />
	<meta name="author" content="" />
	<meta property="og:url" content="https://huntnewsnu.com/53330/sports/huskies-season-ends-with-loss-to-michigan/" />
	<meta property="og:image" content="https://huntnewsnu.com/wp-content/uploads/2018/03/sikuraaaaaaaaa1-of-2-1024x683.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Huntington News" />
	<meta property="og:description" content="The loss marks the end of a historic season for the team and the final game for its seniors, the winningest class in history." />
	<meta name="description" content="The loss marks the end of a historic season for the team and the final game for its seniors, the winningest class in history." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="Adam Gaudette,beanpot,Blackhawks,brian bae,Calli Remillard,Cayden Primeau,Dylan Sikura,Eric Williams,Garrett Cecere,Hobey Baker,Hockey East,Jeremy Davies,Jim Madigan,Matt Filipe,NCAA,NCAA tournament,Nolan Stevens,University of Michigan" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://huntnewsnu.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-43418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43418"><a href="https://huntnewsnu.com">Home</a></li>
<li id="menu-item-56317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56317"><a href="https://huntnewsnu.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-56427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56427"><a href="https://huntnewsnu.com/staff/">Staff</a></li>
	<li id="menu-item-56339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56339"><a href="https://huntnewsnu.com/about/board-of-directors/">Board of Directors</a></li>
</ul>
</li>
<li id="menu-item-45773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45773"><a href="https://huntnewsnu.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-46889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46889"><a href="https://huntnewsnu.com/category/campus/crime-logs/">Crime Logs</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47426"><a href="https://huntnewsnu.com/category/campus/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-43422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43422"><a href="https://huntnewsnu.com/category/city-pulse/">City</a></li>
<li id="menu-item-43420" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43420"><a href="https://huntnewsnu.com/category/sports/">Sports</a></li>
<li id="menu-item-45771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45771"><a href="https://huntnewsnu.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-46890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46890"><a href="https://huntnewsnu.com/category/lifestyle/event-calendar/">Event Calendars</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="https://huntnewsnu.com/category/lifestyle/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-43424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43424"><a href="https://huntnewsnu.com/category/editorial/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-46893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46893"><a href="https://huntnewsnu.com/category/editorial/editorials/">Editorials</a></li>
	<li id="menu-item-46892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46892"><a href="https://huntnewsnu.com/category/editorial/columns/">Columns</a></li>
	<li id="menu-item-46891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46891"><a href="https://huntnewsnu.com/category/editorial/cartoons/">Cartoons</a></li>
	<li id="menu-item-47427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="https://huntnewsnu.com/category/editorial/op-eds/">Op-eds</a></li>
</ul>
</li>
<li id="menu-item-56324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56324"><a href="https://huntnewsnu.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-56325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56325"><a href="https://huntnewsnu.com/category/videos/">Video</a></li>
	<li id="menu-item-56326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56326"><a href="https://huntnewsnu.com/tag/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-56327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56327"><a href="https://huntnewsnu.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-56611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56611"><a href="#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56321"><a href="https://huntnewsnu.com/join-us/">Join</a></li>
	<li id="menu-item-56320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56320"><a href="https://huntnewsnu.com/contact__trashed/submit/">Submit</a></li>
	<li id="menu-item-56338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56338"><a href="https://huntnewsnu.com/donate/">Donate</a></li>
	<li id="menu-item-56322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56322"><a href="https://huntnewsnu.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://huntnewsnu.com/wp-content/uploads/2018/12/test4.png" class="headerimage" alt="The student newspaper of Northeastern University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://huntnewsnu.com/wp-content/uploads/2018/12/test4.png" class="headerimage" alt="The student newspaper of Northeastern University" /></div><div class="headerlink headerlarge"><img src="https://huntnewsnu.com/wp-content/uploads/2018/12/test4.png" class="headerlink headerimage" alt="The student newspaper of Northeastern University" /></div><h1 style="display:none" aria-hidden="true">The Huntington News</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://huntnewsnu.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://huntnewsnu.com"><img src="https://huntnewsnu.com/wp-content/uploads/2018/12/test4.png" class="headerimage" alt="The student newspaper of Northeastern University" /></a></div><h1 style="display:none">The Huntington News</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://instagram.com/HuntNewsNU">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/HuntNewsNU">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://facebook.com/HuntNewsNU">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform770" action="https://huntnewsnu.com/">
			<label for="s770" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis770">
			<button type="submit" disabled="disabled" id="sno-search-navbar-770" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s770" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit770" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43418"><a href="https://huntnewsnu.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56317" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://huntnewsnu.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56427"><a href="https://huntnewsnu.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56339"><a href="https://huntnewsnu.com/about/board-of-directors/">Board of Directors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45773" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://huntnewsnu.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46889"><a href="https://huntnewsnu.com/category/campus/crime-logs/">Crime Logs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47426"><a href="https://huntnewsnu.com/category/campus/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43422"><a href="https://huntnewsnu.com/category/city-pulse/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43420"><a href="https://huntnewsnu.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45771" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://huntnewsnu.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46890"><a href="https://huntnewsnu.com/category/lifestyle/event-calendar/">Event Calendars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="https://huntnewsnu.com/category/lifestyle/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43424" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://huntnewsnu.com/category/editorial/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46893"><a href="https://huntnewsnu.com/category/editorial/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46892"><a href="https://huntnewsnu.com/category/editorial/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46891"><a href="https://huntnewsnu.com/category/editorial/cartoons/">Cartoons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="https://huntnewsnu.com/category/editorial/op-eds/">Op-eds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56324" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://huntnewsnu.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56325"><a href="https://huntnewsnu.com/category/videos/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56326"><a href="https://huntnewsnu.com/tag/photo-gallery/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56327"><a href="https://huntnewsnu.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56611" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56321"><a href="https://huntnewsnu.com/join-us/">Join</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56320"><a href="https://huntnewsnu.com/contact__trashed/submit/">Submit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56338"><a href="https://huntnewsnu.com/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56322"><a href="https://huntnewsnu.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').addClass('subnavbarloading');
						$(window).load(function(){
																						var MenuBottomWidth = 1200;
														var bottom_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
														var center_width = $('#menu-b-menu').width() + dropdown_adjustment + 1;
							if (center_width > MenuBottomWidth) center_width = MenuBottomWidth;
							$('#menu-b-menu').width(center_width);
							$('#menu-b-menu').css('margin', '0 auto');
							$('#menu-b-menu').css('float', 'none');
							$('#subnavbar').removeClass('subnavbarloading');
						});
					</script>
					 				
				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-53330'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Huskies’ season ends with loss to Michigan</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle53330' href='#photo'><img src='https://huntnewsnu.com/wp-content/uploads/2018/03/sikuraaaaaaaaa1-of-2-1024x683.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle53330 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle53330' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Huskies’ season ends with loss to Michigan</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle53330 '><img id="imagesingle53330" src="https://huntnewsnu.com/wp-content/uploads/2018/03/sikuraaaaaaaaa1-of-2.jpg" alt="" class="enlarged-photo" data-width="2048" data-height="1366"/></div><div class='photo-caption-container' style='border: none;'><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle53330").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle53330]").remodal();
															inst.open();
															scalephoto();
															var slideshow_area_heightsingle53330 = $('.single-photo-container').height(); 
															var photo_heightsingle53330 = 1366;
													
															if (photo_heightsingle53330 < slideshow_area_heightsingle53330 ) {
																var top_marginsingle53330 = (slideshow_area_heightsingle53330 - photo_heightsingle53330)/2;
																$('#imagesingle53330').css("margin-top", top_marginsingle53330);
															}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle53330").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">March 25, 2018</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhuntnewsnu.com%2F53330%2Fsports%2Fhuskies-season-ends-with-loss-to-michigan%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Huskies%E2%80%99+season+ends+with+loss+to+Michigan&amp;url=https%3A%2F%2Fhuntnewsnu.com%2F%3Fp%3D53330" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '53330';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 8?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="93bcbd84bd" /><input type="hidden" name="_wp_http_referer" value="/53330/sports/huskies-season-ends-with-loss-to-michigan/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '53330';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><b>By Calli Remillard, sports editor</b></p>
<p><span style="font-weight: 400">With hopes of turning their postseason around following a </span><a href="https://www.huntnewsnu.com/2018/03/mens-hockey-loses-in-semifinals-focuses-on-ncaa-tournament/"><span style="font-weight: 400">3-2 overtime loss against Providence College</span></a><span style="font-weight: 400"> in the Hockey East semifinals, the Northeastern Huskies headed out to Worcester, Massachusetts, for the first round of the NCAA tournament to face off against the University of Michigan. </span></p>
<p><span style="font-weight: 400">No. 2 seed Michigan hosted No. 3 seed Northeastern at the DCU Center Saturday afternoon in what was a tantalizing 60 minutes of hockey, but would ultimately end the Huskies’ historic season with a 3-2 loss. </span></p>
<p><span style="font-weight: 400">“They were better than us tonight, plain and simple,” head coach Jim Madigan said. “As much as this stings — and it does sting, there’s a major void there because of our expectations of moving on — nothing will take away or diminish the fact that they made their mark on our program and our university.”</span></p>
<p><span style="font-weight: 400">The loss marks the end of a tremendous season for Northeastern men’s hockey, one distinguished by </span><a href="https://www.huntnewsnu.com/2018/02/northeastern-wins-first-beanpot-since-1988/"><span style="font-weight: 400">a Beanpot championship</span></a><span style="font-weight: 400">, two Hobey Baker finalists, </span><a href="https://www.huntnewsnu.com/2017/10/cayden-primeau-from-a-family-of-forwards-to-a-life-between-the/"><span style="font-weight: 400">Hockey East’s goaltender of the year</span></a><span style="font-weight: 400"> and the winningest senior class in program history with 79 wins.</span></p>
<p><span style="font-weight: 400">“For the future, you’re not going to talk about your individual stats or your goals or assists,” captain Nolan Stevens said. “I was fortunate enough to be a part of the 2016 Hockey East [Championship] team, and we won a Beanpot this year so that’s all we’ll talk about in the future and I’m just proud to be part of those teams… I’m proud to be a member of this class of ‘18.”</span></p>
<p><span style="font-weight: 400">The Huskies and the Wolverines were neck and neck from the first puck drop, with both teams eager to gain a leg up over the other. The first 20 minutes of play saw scoring opportunities from both sides, but neither team was able to capitalize. </span></p>
<p><span style="font-weight: 400">Michigan second-year goaltender Hayden Lavigne blocked a one-timer early on from third-year Eric Williams, who was stationed just below the blue line. Despite efforts to stuff the puck past when the keeper bobbled the save, the Huskies weren’t able to score. </span></p>
<p><span style="font-weight: 400">Northeastern went on the power-play with 3:43 on the clock in the opening period following a tripping minor on Michigan’s Jake Slaker. Fourth-year winger Dylan Sikura sent a wrister from the top of the left face-off circle to get the power-play going, but it was gloved down by Lavigne. The power-play unit had a few good looks during the two-minute Michigan penalty, but ultimately couldn’t get anything past Lavigne. </span></p>
<p><span style="font-weight: 400">Heading into the second period still scoreless, Sikura tried to set up third-year forward Adam Gaudette for a quick goal to get the Red and Black on the board, but they weren’t able to get past Michigan defense.</span></p>
<p><span style="font-weight: 400">On the other end, Cayden Primeau was coming up big in net, putting a stop to anything that came his way. Slaker came across the blue line with a breakaway, but Primeau was ready and put a stop to it.</span></p>
<p><span style="font-weight: 400">Things started heating up on the ice as the clock ticked down in the second. Both teams, still locked in a scoreless tie, were desperate to get on the board first. </span></p>
<p><span style="font-weight: 400">Fourth-year defenseman Garrett Cecere fired off a rocket from the blue line, ricocheting off the post loud and clear. Primeau followed up Cecere’s almost-goal with a jaw-dropping save, robbing Michigan’s first-year Michael Pastujov with a swift leg save. The rookie made back-to-back saves all over the crease, tossing out his right leg to block a wrister from Michigan’s Cooper Marody.</span></p>
<p><span style="font-weight: 400">Second-year forward Matt Filipe came right off the next puck drop with a breakaway, ripped shot on Lavigne, but came up short as the second-year goaltender got a glove on it. The game remained scoreless. </span></p>
<p><span style="font-weight: 400">Michigan was first to get on the scoreboard with 4:57 to go in the second. Marody took the puck out to the right face-off circle before sending it straight over Primeau’s leg pad for the first goal of the game. </span></p>
<p><span style="font-weight: 400">The Huskies weren’t down for long, tying the score just three minutes later on a power-play. Michigan’s Brendan Warren was sent to the box for hooking, and Northeastern’s power-play unit did what it does best — score. </span></p>
<p><span style="font-weight: 400">Jeremy Davies received the puck from fourth-year captain Nolan Stevens in the slot and found Dylan Sikura backdoor for the Huskies’ first goal of the game and the senior’s 22nd of the year, a career-high. </span></p>
<p><span style="font-weight: 400">The tally was also Sikura’s 14th power play goal, the most in the nation. Finishing up his four years at Northeastern, Sikura earned a spot on the all-time scoring list as the 14th highest scorer in program history, with 146 points in 137 career games. </span></p>
<p><span style="font-weight: 400">The roles were reversed less than a minute later, with Stevens shown to the penalty box for goaltender interference with under two minutes to go on the clock. Michigan rocketed off a shot early on in the power-play, but the final minute of the period was controlled by the Huskies.</span></p>
<p><span style="font-weight: 400">Coming back onto the ice for the third period, the teams were deadlocked at one and the captain was finishing off 36 seconds in the penalty box for interference. </span></p>
<p><span style="font-weight: 400">Back at even-strength, things became physical between the teams. Gaudette fought his way through Michigan defense and into the offensive zone, but was tripped up in front of the crease and sent hurtling into the net, knocking it off.</span></p>
<p><span style="font-weight: 400">Michigan once again broke the tie less than six minutes into the third period. Dexter Dancs pulled his team ahead with a backhand, beating Cecere on his way to the net to hammer one home past Primeau. </span></p>
<p><span style="font-weight: 400">Down by two, the Huskies were hungry to come from behind and make a comeback. They managed to do just that at 12:01 with a rocket from Eric Williams. Williams fired a slapshot from the boards just below the blue line and buried one top shelf over Lavigne, keeping the Huskies in the game with their second goal of the night. </span></p>
<p><span style="font-weight: 400">The Wolverines struck back with another goal of their own with less than five minutes on the clock, taking a 3-2 lead with Marody’s second of the night. Tony Calderone carried the puck into the zone and found Marody on the doorstep, who sent it just under Primeau’s pad for what would become the deciding goal of the game. </span></p>
<p><span style="font-weight: 400">Despite their best efforts, Northeastern, who had bounced back from two one-goal deficits already, could not find the momentum to make a third comeback. </span></p>
<p><span style="font-weight: 400">“Sport is great and this sport is tremendous, but it comes to an abrupt ending for one team,” Madigan said. “One team moves on and for [the other team] it’s like, ‘Woah’ and the curtain closes, and we’re faced with that right now and it’s a sad locker room.” </span></p>
<p><span style="font-weight: 400">With the end of the season, the Huskies will send off their six seniors — Sikura, Stevens, Cecere, Trevor Owens, Jake Theut and Patrick Jordan — and conclude this memorable season with the winningest class in program history.  </span></p>
<p><span style="font-weight: 400">Moving forward, Sikura has </span><a href="https://chicago.suntimes.com/sports/andreas-martinsen-making-his-presence-felt-in-short-window-with-blackhawks/"><span style="font-weight: 400">signed an entry-level contract with the Chicago Blackhawks</span></a><span style="font-weight: 400"> and is expected to be in the lineup as soon as Thursday.</span></p>
<p><span style="font-weight: 400">Coach Madigan thanked the eldest players for all of their hard work and sacrifices in a teary-eyed address at the post-game press conference on Saturday.</span></p>
<p><span style="font-weight: 400">“From my end, as the coach of this group of young men, I couldn’t be more proud and pleased for how they represented Northeastern,” Madigan said. “I drank the Kool-Aid long ago, in 1981, and it’s all about the institution and these gentlemen represented our institution really well for the last four years. So for me, [I’m] just proud and pleased that they’re going to be moving on to the next step in their career and proud of the fact that they’re going to be graduates of Northeastern University.”</span></p>
</span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://huntnewsnu.com/tag/adam-gaudette/" rel="tag">Adam Gaudette</a>, <a href="https://huntnewsnu.com/tag/beanpot/" rel="tag">beanpot</a>, <a href="https://huntnewsnu.com/tag/blackhawks/" rel="tag">Blackhawks</a>, <a href="https://huntnewsnu.com/tag/brian-bae/" rel="tag">brian bae</a>, <a href="https://huntnewsnu.com/tag/calli-remillard/" rel="tag">Calli Remillard</a>, <a href="https://huntnewsnu.com/tag/cayden-primeau/" rel="tag">Cayden Primeau</a>, <a href="https://huntnewsnu.com/tag/dylan-sikura/" rel="tag">Dylan Sikura</a>, <a href="https://huntnewsnu.com/tag/eric-williams/" rel="tag">Eric Williams</a>, <a href="https://huntnewsnu.com/tag/garrett-cecere/" rel="tag">Garrett Cecere</a>, <a href="https://huntnewsnu.com/tag/hobey-baker/" rel="tag">Hobey Baker</a>, <a href="https://huntnewsnu.com/tag/hockey-east/" rel="tag">Hockey East</a>, <a href="https://huntnewsnu.com/tag/jeremy-davies/" rel="tag">Jeremy Davies</a>, <a href="https://huntnewsnu.com/tag/jim-madigan/" rel="tag">Jim Madigan</a>, <a href="https://huntnewsnu.com/tag/matt-filipe/" rel="tag">Matt Filipe</a>, <a href="https://huntnewsnu.com/tag/ncaa/" rel="tag">NCAA</a>, <a href="https://huntnewsnu.com/tag/ncaa-tournament/" rel="tag">NCAA tournament</a>, <a href="https://huntnewsnu.com/tag/nolan-stevens/" rel="tag">Nolan Stevens</a>, <a href="https://huntnewsnu.com/tag/university-of-michigan/" rel="tag">University of Michigan</a></span></p></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-sno_text-6' style=''><div style="overflow: hidden;border-bottom:5px solid #b12426;border-top:0px solid #b12426;background:#ffffff;"><div class="widget7 widgettitle">Get our weekly newsletter:</div></div><div class="widgetbody7" style="">
			<div class="snotextwidget">			

				<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:8px Lato,; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://huntnewsnu.us13.list-manage.com/subscribe/post?u=abb73da80391d508ee4b684a8&id=c19a99b57f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_abb73da80391d508ee4b684a8_c19a99b57f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div class='widgetwrap sno-animate sno-sno_text-7' style=''><div style="overflow: hidden;border-top: 1px solid #aaaaaa;background: #eeeeee;margin-bottom:0px;"><div class="widget8 widgettitle" style="background: #fffff url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;background-color: #fffff !important;color: #ffffff !important;padding: 0px 8px;font-size:14px !important;line-height: 22px!important;margin: 0px 0px 0px;background-size: auto 100% !important;10px;"></div></div><div class="widgetbody8" style="background-color: #eeeeee !important;border:none!important;">
			<div class="snotextwidget">			

				<a class="twitter-timeline" href="https://twitter.com/HuntNewsNU?ref_src=twsrc%5Etfw">Tweets by HuntNewsNU</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			</div>

		<div class="widget-expander" style="padding-bottom:10px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://huntnewsnu.com/56229/sports/shorthanded-mens-basketball-earn-dominant-wins-over-bucknell-eastern-michigan/#photo'><img src='https://huntnewsnu.com/wp-content/uploads/2018/12/IMG_9715-1-300x200.jpg' id='grow-stb56229'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Huskies’ season ends with loss to Michigan'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56229').mouseenter(function() {
   											$('#grow-stb56229').removeClass('shrink');
   											$('#grow-stb56229').removeClass('grow');
   											$('#grow-stb56229').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56229').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Content</p><p class="relatedtitle"><a href="https://huntnewsnu.com/56229/sports/shorthanded-mens-basketball-earn-dominant-wins-over-bucknell-eastern-michigan/">Shorthanded men’s basketball earns dominant wins over Bucknell, Eastern Michigan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://huntnewsnu.com/56218/sports/mens-hockey-destroys-merrimack-9-1-extend-win-streak-to-five/#photo'><img src='https://huntnewsnu.com/wp-content/uploads/2018/12/mhky-vs-union-1-of-3-300x200.jpg' id='grow-stb56218'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Huskies’ season ends with loss to Michigan'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56218').mouseenter(function() {
   											$('#grow-stb56218').removeClass('shrink');
   											$('#grow-stb56218').removeClass('grow');
   											$('#grow-stb56218').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56218').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://huntnewsnu.com/56218/sports/mens-hockey-destroys-merrimack-9-1-extend-win-streak-to-five/">Men’s hockey destroys Merrimack 9-1, extends streak to five</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://huntnewsnu.com/56199/sports/womens-hockey-falls-to-holy-cross-ending-12-game-unbeaten-streak/#photo'><img src='https://huntnewsnu.com/wp-content/uploads/2018/12/IMG_9229-300x200.jpg' id='grow-stb56199'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Huskies’ season ends with loss to Michigan'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56199').mouseenter(function() {
   											$('#grow-stb56199').removeClass('shrink');
   											$('#grow-stb56199').removeClass('grow');
   											$('#grow-stb56199').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56199').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://huntnewsnu.com/56199/sports/womens-hockey-falls-to-holy-cross-ending-12-game-unbeaten-streak/">Women’s hockey falls to Holy Cross, ending 12-game unbeaten streak</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://huntnewsnu.com/56185/sports/mens-hockey-hosts-mustaches-for-macleod/#photo'><img src='https://huntnewsnu.com/wp-content/uploads/2018/12/Wade-Macleod-300x183.jpg' id='grow-stb56185'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Huskies’ season ends with loss to Michigan'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56185').mouseenter(function() {
   											$('#grow-stb56185').removeClass('shrink');
   											$('#grow-stb56185').removeClass('grow');
   											$('#grow-stb56185').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56185').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://huntnewsnu.com/56185/sports/mens-hockey-hosts-mustaches-for-macleod/">Men’s hockey hosts &#8216;Mustaches for MacLeod&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://huntnewsnu.com/56181/sports/womens-hockey-closes-out-2018-with-shutout-win-over-holy-cross/#photo'><img src='https://huntnewsnu.com/wp-content/uploads/2018/12/Photo-Courtesy-Brian-Bae-Red-and-Black-3-of-7-300x200.jpg' id='grow-stb56181'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Huskies’ season ends with loss to Michigan'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56181').mouseenter(function() {
   											$('#grow-stb56181').removeClass('shrink');
   											$('#grow-stb56181').removeClass('grow');
   											$('#grow-stb56181').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56181').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://huntnewsnu.com/56181/sports/womens-hockey-closes-out-2018-with-shutout-win-over-holy-cross/">Women’s hockey closes out 2018 with shutout win over Holy Cross</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://huntnewsnu.com/56011/sports/womens-hockey-tops-boston-college-in-ot-thriller/#photo'><img src='https://huntnewsnu.com/wp-content/uploads/2018/11/IMG_8265-BC-300x200.jpg' id='grow-stb56011'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Huskies’ season ends with loss to Michigan'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56011').mouseenter(function() {
   											$('#grow-stb56011').removeClass('shrink');
   											$('#grow-stb56011').removeClass('grow');
   											$('#grow-stb56011').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56011').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://huntnewsnu.com/56011/sports/womens-hockey-tops-boston-college-in-ot-thriller/">Women’s Hockey tops Boston College in OT thriller</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://huntnewsnu.com/56026/sports/mens-basketball-leaves-charleston-unsatisfied-but-picks-up-signature-win/#photo'><img src='https://huntnewsnu.com/wp-content/uploads/2018/11/mbbinsta-4-of-6-300x200.jpg' id='grow-stb56026'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Huskies’ season ends with loss to Michigan'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56026').mouseenter(function() {
   											$('#grow-stb56026').removeClass('shrink');
   											$('#grow-stb56026').removeClass('grow');
   											$('#grow-stb56026').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56026').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://huntnewsnu.com/56026/sports/mens-basketball-leaves-charleston-unsatisfied-but-picks-up-signature-win/">Men’s basketball leaves Charleston unsatisfied, but picks up signature win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://huntnewsnu.com/56000/sports/huskies-start-and-end-thanksgiving-break-with-wins-against-uvm-and-rit/#photo'><img src='https://huntnewsnu.com/wp-content/uploads/2018/11/mhky-vs-union-3-of-3-300x200.jpg' id='grow-stb56000'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Huskies’ season ends with loss to Michigan'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56000').mouseenter(function() {
   											$('#grow-stb56000').removeClass('shrink');
   											$('#grow-stb56000').removeClass('grow');
   											$('#grow-stb56000').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56000').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://huntnewsnu.com/56000/sports/huskies-start-and-end-thanksgiving-break-with-wins-against-uvm-and-rit/">Huskies start and end Thanksgiving break with wins against UVM and RIT</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://huntnewsnu.com/55997/sports/womens-hockey-extends-unbeaten-streak-to-11-games/#photo'><img src='https://huntnewsnu.com/wp-content/uploads/2018/11/IMG_8321-300x200.jpg' id='grow-stb55997'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Huskies’ season ends with loss to Michigan'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb55997').mouseenter(function() {
   											$('#grow-stb55997').removeClass('shrink');
   											$('#grow-stb55997').removeClass('grow');
   											$('#grow-stb55997').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb55997').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://huntnewsnu.com/55997/sports/womens-hockey-extends-unbeaten-streak-to-11-games/">Women’s hockey extends unbeaten streak to 11 games</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://huntnewsnu.com/55962/sports/mens-soccer-exits-in-first-round-of-caa-tournament/#photo'><img src='https://huntnewsnu.com/wp-content/uploads/2018/11/MSOC_UNCW-4-of-4-300x200.jpg' id='grow-stb55962'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Huskies’ season ends with loss to Michigan'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb55962').mouseenter(function() {
   											$('#grow-stb55962').removeClass('shrink');
   											$('#grow-stb55962').removeClass('grow');
   											$('#grow-stb55962').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb55962').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://huntnewsnu.com/55962/sports/mens-soccer-exits-in-first-round-of-caa-tournament/">Men’s soccer exits in first round of CAA tournament</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://instagram.com/HuntNewsNU">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/HuntNewsNU">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://facebook.com/HuntNewsNU">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://huntnewsnu.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><div class="kill-adblock-container kill-adblock-2 kill-adblock-hide">
    <div class="kill-adblock-body">
                        <img src="https://huntnewsnu.com/wp-content/plugins/kill-adblock//images/logo.png">
                <div class="kill-adblock"></div>
    </div>
</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-23', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"177b3add7a","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/huntnewsnu.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/huntnewsnu.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.74.1'></script>
<script type='text/javascript' src='https://huntnewsnu.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://huntnewsnu.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhuntnewsnu.com%2F53330%2Fsports%2Fhuskies-season-ends-with-loss-to-michigan%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Huskies%E2%80%99+season+ends+with+loss+to+Michigan&amp;url=https%3A%2F%2Fhuntnewsnu.com%2F%3Fp%3D53330" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '53330';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="93bcbd84bd" /><input type="hidden" name="_wp_http_referer" value="/53330/sports/huskies-season-ends-with-loss-to-michigan/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '53330';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://huntnewsnu.com/wp-content/uploads/2018/12/test4.png" alt="The student newspaper of Northeastern University" /></a></div><div class="hover_title"><div class="hover_titletext">Huskies’ season ends with loss to Michigan</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://huntnewsnu.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43418"><a href="https://huntnewsnu.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56317"><a href="https://huntnewsnu.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56427"><a href="https://huntnewsnu.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56339"><a href="https://huntnewsnu.com/about/board-of-directors/">Board of Directors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45773"><a href="https://huntnewsnu.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46889"><a href="https://huntnewsnu.com/category/campus/crime-logs/">Crime Logs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47426"><a href="https://huntnewsnu.com/category/campus/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43422"><a href="https://huntnewsnu.com/category/city-pulse/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43420"><a href="https://huntnewsnu.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45771"><a href="https://huntnewsnu.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46890"><a href="https://huntnewsnu.com/category/lifestyle/event-calendar/">Event Calendars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="https://huntnewsnu.com/category/lifestyle/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43424"><a href="https://huntnewsnu.com/category/editorial/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46893"><a href="https://huntnewsnu.com/category/editorial/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46892"><a href="https://huntnewsnu.com/category/editorial/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46891"><a href="https://huntnewsnu.com/category/editorial/cartoons/">Cartoons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="https://huntnewsnu.com/category/editorial/op-eds/">Op-eds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56324"><a href="https://huntnewsnu.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56325"><a href="https://huntnewsnu.com/category/videos/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56326"><a href="https://huntnewsnu.com/tag/photo-gallery/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56327"><a href="https://huntnewsnu.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56611"><a href="#">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56321"><a href="https://huntnewsnu.com/join-us/">Join</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56320"><a href="https://huntnewsnu.com/contact__trashed/submit/">Submit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56338"><a href="https://huntnewsnu.com/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56322"><a href="https://huntnewsnu.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
					$('.sno-menu').css({ background: '#000000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>